﻿ MEGA-Ufa Forums-viewtopic-IceDC++ - обмен ресурсами
PHP-Nuke по-русски Главная
Начальная
страница
ЧаВо
Вопросы
и ответы
Разделы
Наши
темы
Ссылки
Каталог
сайтов
Файлы
Каталог
программ
Форум
Форумы
поддержки
Логин: Пароль:

1 Августа, 2006 года ;

  • Регистрация
  • Забыли пароль?
  • Помощь

Поиск:
MEGA-Ufa: ADSL форум

FAQ FAQ Поиск Поиск Группы Группы Профиль Профиль Вход Вход

IceDC++ - обмен ресурсами
Начать новую тему Ответить на тему Список форумов megaufa.ru -> Локальные ресурсы
Предыдущая тема :: Следующая тема

Будете ли вы пользоваться таким видом обмена ресурсами?
Да
64%
64% [ 9 ]
Нет (слишком невыгодно)
35%
35% [ 5 ]
Нет (мне это не надо)
0%
0% [ 0 ]
Нет (ничего не понял)
0%
0% [ 0 ]
Нет (другая причина)
0%
0% [ 0 ]
Всего проголосовало : 14

Автор Сообщение
AHDPA
Байт
Байт

Зарегистрирован: Mar 26, 2006
Сообщения: 25
Откуда: Уфа, Сипуха
Сообщение Добавлено: Вс Июн 11, 2006 18:33 Заголовок сообщения: IceDC++ - обмен ресурсами Ответить с цитатой
убедительная просьба:

1) ВООБЩЕ НЕ ПИСАТЬ В ЭТОЙ ТЕМЕ!!! (в том числе и "какая классная прога", "зачем мне это надо?", "это слишком невыгодно" и т.д.)
2) вопросы и замечания писать МНЕ В ЛИЧКУ: позже я буду их добавлять в это сообщение

Постараюсь быть предельно краток, чтобы не обрекать вас на "ниасилил патамушта вайна и мир"... (хотя без Войны и Мир не получилось Very Happy )

суть: представьте компы, подключенные друг к другу. каждый открывает доступ к тому, что у него можно скачать и сам качает то, что "расшарили" другие (от share - делиться). за месяц можно скачать до 300 ГигаБайт (!)

Примечание: это относится к внутреннему трафу. то есть, до 15 числа бесплатно; а далее будет оплата только за входящий локальный траф, то есть, всё "выкачанное" у вас будет *почти* бесплатно. вот почему: специально провел небольшой эксперимент и оказалось, что во время сливания 400 метрового файла 13 метров пошло во ВХОДЯЩИЙ траф. вот и посчитайте убытки. да. невелики. НО! за месяц эти 13 метров могут перерости в 100 гыктар (конечно, если у вас есть, что качать Wink )

Прогу качаем здесь:

(внешка) http://sourceforge.net/project/showfiles.php?group_id=160413
(ftp) incoming/soft/IceDC++ 1.00a.exe

И просто следуем инструкциям:

1) установка без комментов
2) заходим в Айс
3) потОм в "favourite hubs" (ctrl+f)
4) там жмем соответственно "new"
5) абзываем соединение и вбиваем адресок: dc.bashtel.ru:4111
6) пишем ник и description (ник желательно вапще больше не менять)
7) в "connection settings" советую выбрать "active", вводим свой IP (чтоб узнать свой IP, вбиваем в чате айса +myip)
жмем ОК и ставим галочку напротив избранного хаба, если хотим автоматического подключения при старте

Далее settings

1) general: ник, connection type, снова description и мыло - фсё за вами
2) connection settings: "firewall with manual port forwarding" и нажимаем "get IP address" (Айс сам нарисует его)
3) sharing: здесь расшариваем (открываем доступ) к ресурсам, которые у вас можно скачать. Это делается следующим образом: в дереве находим, отмечаем галками и абзываем *нужные* папки и ждем, пока они будут за'hash'ены. Таким образом у вас создастся списог, который будут качать другие юзвери.

Сразу примечание: НИ В КОЕМ СЛУЧАЕ НЕ ЖМИТЕСЬ И ШАРЬТЕ ФСЁ, ЧТО У ВАС ЕСТЬ *ПОЛЕЗНОЕ* (НЕ ФСЁ ПОДРЯД!!!), потому что на этом и построен ДС!!! просто я не раз замечал челов, которые расшаривают по 600 метров (фсякую хню) и довольные качают у тех, кто добросовестно расшарил по 200 гектар... Знайте, что если у вас нечего будет качать, то и вам качать не дадут!!!

4) тут же ставим количество слотов (проще говоря - места для скачивания у вас: 5 слотов - 5 одновременно качающих у вас челов); со слотами тоже не жадничайте (зависит от вашей скорости)

Всё, настройка Айса завершена.

Не могу не привести начальные советы.

некоторые из них могут показаться довольно-таки глупыми и очевидными, но я всё равно их приведу; ведь не сразу всё понятно Wink

__1) чтобы посмотреть чужой список, нада нажать правой мышой по желаемому юзверю и выбрать "get file list". а чтобы скачать, нажать "download to..." (можно нажать и просто "download", но в этом случае Айс будет качать инфу в папку "download directory", что не очень удобно. почему, читать ниже)

__2) если у вас не качаюься чужие filelist'ы, можно попробовать перейти в пассивный режим. но учтите, пассивы не могут качать у пассивов (!)
для этого:
___а) идём в "settings/connection settings" и ставим "firewall passive (worst case)";
___б) переходим в вкладку "favourite hubs" (ctrl+f) и в "properties" вместо "active" выбираем "passive"
___в) жмём file\reconnect

__3) чтобы остановить закачку, надо перейти на вкладку "download queue" и там её удалить

__4) любой ранее скачанный лист можно открыть в "file/open file list" (ctrl+l). однако содержимое может меняться, так что этого делать не советую, а советую загружать заново (это удобно, если случайно закрыл лист)

__5) можно открыть свой лист, чтобы посмотреть, как расположены ваши "шАры" (к примеру, когда я "расшаривал" инфу, не ожидал, что на самом деле всё будет в таком беспорядке Very Happy )

__6) в проге есть такое понятие как "недокачанные файлы". их размер равен окончательным. то есть, если вы *только начали* качать 700 метровый фильм, на винте он будет весить 700 метров.

здесь же примечание: если вы начали качать 3 фильма у 3 юзверей, но, по каким-то причинам недокачали, они так и будут висеть как недокачанные и занимать место на винте. поэтому Айса желательно держать на диске, где места побольше (или просто настроить пути для "download directory" и "unfinished downloads")
но я бы не советовал использовать "download directory". лучше всего создать готовые пути для скачивания (видео, музыка, игры и т.п.) зайдя в "settings/downloads/favourites" и добавив несколько папок, которые будут отображаться при отправке файлов в очередь, что, поверьте мне, очень удобно (чем качать всё в одну папку и потОм, с пОтом на руках и прочих частях тела, разгребать)

__7) "no slots available" в статусе закачки означает, что у юзверя нет слотов для скачивания. в этом случае есть 2 варианта: ждать, пока он освободится или просто написать сообщение в приват с просьбой выделить экстраслот (напомню, что "экстра" переводится как "дополнительный"). для этого нада ткнуть правой мышой по юзверю и выбрать "send private message".

__8) и если кто-то просит слот, не нада жадничать, а нада нажать правой мышой по нему и выбрать "extra slots/grant extra slot 10_min/hour/day/week" тем самым выделив дополнительный слот для скачивания. таким образом, можно поставить всего лишь 1 слот и выдавать только дополнительные слоты, что очень удобно против наглых/жадных юзверей, у которых расшарено по одному гектару всякой бяки.

__9) если вы планируете долгое пребывание в хабе, то может пригодиться автоответчик. для настройки сообщения автоответчика идём в "settings/appearance" и вводим "default away message" в качестве автоответчика. для его активации есть кнопочка с изображением часиков. теперь, если вас нет на месте и кто-то долбится в приват, будет отображаться это сообщение.
здесь может показаться немного неудобным функция автоматического ухода в режим "away" при сворачивании Айса. чтобы её отключить, надо убрать галку "auto-away on minimize" в "settings\advanced"

__10) есть такое понятие как альтернативный источник. то есть один и тот же файл можно качать у нескольких юзверей. таким образом, если на скачиваемом файле появился раскрывающийся список, знайте, что это и есть альтернативные источники.

__11) рекомендую поставить звуки в "settings/sounds" на "private message sound" (будет проигрываться при каждом приват-сообщении) и "my nick in mainchat" (будет проигрываться при каждом упоминании вашего ника в главном чате). остальные звуки на ваше усмотрение.

__12) есть встроенная прога avipreview, которая позволяет просматривать avi файлы прямо во время скачивания (к примеру, чтобы оценить качество того или иного фильма). для его настройки идём в "settings/file preview" и указываем путь к файлу "AVIPreview.exe", который лежит в корне Айса.

__13) прежде чем что-либо спрашивать у юзверей в личке или главном чате, попробуйте использовать поиск (гениальная вещь, но почему-то до неё не все допирают)

__14) можно поставить отображение времени рядом с сообщениями в чате поставив галку напротив "show timestamps in chat by default" в "settings/appearance" или введя в чате /ts. (при вводе команды через чат опция будет работать до следующего перезапуска Айса)

__15) можно следить за исходящими и входящими юзверями поставив галку напротив "show joins/parts in chat by default" там же или введя /showjoins. тоже до следующей перезагрузки.

__16) по закладкам можно перемещаться клавишами alt+(1-0)

__17) mouse3 - закрытие закладки

__18) чтобы отправить сообщение от третьего лица, к примеру, "AHDPA думает, что бы написать", нужно перед отправкой сообщения ввести "+me". тогда это будет выглядеть так: "+me думает, что бы написать" Wink

__19) последующую процедуру желательно применять периодически и после того, как вы изучили содержимое всех юзверей и добавили на закачку всё, что только можно было добавить. а называется она "match queue". выбираем всех юзверей, жмем "match queue" и наблюдаем, как качается куча filelist'ов. во время этой процедуры Айс сверяет вашу "download queue" (очередь на закачку) с filelist'ами всех остальных и, при совпадении, тут же приступает качать. крайне рекомендую.

__20) и последнее понятие - автослот. название говорит само за себя. чтобы его кому-то предоствить, надо щёлкнуть правой мышой по юзверю и выбрать "add to favourites", потОм перейти в "favourite users" нажав "ctrl+u" и поставить напротив него галку.

настоятельно рекомендую пробежаться по настройкам и сделать *всё* под себя.
Вернуться к началу
Отправить личное сообщение
AHDPA
Байт
Байт

Зарегистрирован: Mar 26, 2006
Сообщения: 25
Откуда: Уфа, Сипуха
Сообщение Добавлено: Чт Июн 15, 2006 13:30 Заголовок сообщения: Ответить с цитатой
напоминаю, что в этой теме ничего не пишем; если есть вопросы - мне в ПМ...
Вернуться к началу
Отправить личное сообщение
Показать сообщения:
Начать новую тему Ответить на тему Список форумов megaufa.ru -> Локальные ресурсы Часовой пояс: GMT + 6
Страница 1 из 1

Перейти:
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах

Powered by phpBB © 2001 phpBB Group

Version 3.0.0 of PHP-Nuke Port by Tom Nitzschner © 2002 http://www.toms-home.com/
Forums ©

Архив статей :: Добавить новость :: Контакт с автором :: Рекомендовать Нас

RusNuke2003 theme by PHP-Nuke по-русски
PHP-Nuke Copyright © 2005 by Francisco Burzi. This is free software, and you may redistribute it under the GPL. PHP-Nuke comes with absolutely no warranty, for details, see the license.
Открытие страницы: 0.32 секунды